Course or Module is Not Searchable in the Selector

Course / Module is Not Searchable in the Selector

Problem Description:


An admin encountered an issue while setting up a certificate. The admin needed to assign a course so that when the certificate expires, the learner would be automatically enrolled in a module. However, the module was not appearing in the search results within the selector.




Cause:

The module was not searchable because it was not assigned to a catalog. Modules must be assigned to a catalog to be visible and selectable in the system.




Solution:


To resolve this issue, follow these steps:

  1. Go to Learning.
  2. Select Learning Modules.
  3. Search for the module and click its title to open it.
  4. In the Catalog Editor, under Define Module Properties, locate "Assign Catalog."
  5. Select a catalog to assign, and then click OK.
  6. Click Save to save the changes.


Info
Once the module is assigned to a catalog, it will become searchable in the selector, and you can proceed with setting up the certificate as intended.

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